Benvenuto!

Questo è il forum ufficiale dell'Associazione Odoo Italia. Dopo esserti registrato potrai partecipare ponendo domande o rispondendo a quelle esistenti. Non scordarti di compilare il tuo profilo e consultare le linee guida prima di iniziare a scrivere.

0

1
Davide Corio
Il 29/11/19, 09:34

Ciao, penso dipenda dalla versione di PyYaml

Se ricordo bene non deve essere superiore a 3.13


La tua risposta

0

ome faccio a vedere che versione ho installato?  mi installa un pacchetto rpm dalla distribuzione quando installo odoo11


Enrico


La tua risposta

0

sembra che ho PyYAML                                              5.1  

va fatto un downgrade? come?



La tua risposta

0

oppure che succede se ci lascio la versione 5.1 installata e tralascio l'errore?  che problemi posso avere e che tipo di chek posso fare?


Enrico


La tua risposta

0

risolto

[root@localhost odoo]# rpm -e --nodeps python2-yaml
[root@localhost odoo]# pip install  PyYaml==3.13


La tua risposta


0

oppure che succede se ci lascio la versione 5.1 installata e tralascio l'errore?  che problemi posso avere e che tipo di chek posso fare?


Enrico


La tua risposta


0

Come faccio a vedere che versione ho installato?  mi installa un pacchetto rpm dalla distribuzione quando installo odoo11


Enrico


La tua risposta

Resta informato

Informazioni sulla comunità

Forum ufficiale dell'Associazione Odoo Italia Leggi le linee guida

Strumenti di richiesta

35 follower

Statistiche

Richiesta del: 27/11/19, 16:08
Vista: 1020 volte
Ultimo aggiornamento: 19/12/19, 15:39