Benvenuto!

Questo è il forum ufficiale dell'Associazione Odoo Italia. Dopo esserti registrato potrai partecipare ponendo domande o rispondendo a quelle esistenti. Non scordarti di compilare il tuo profilo e consultare le linee guida prima di iniziare a scrivere.

0

0
Luigi Di Naro
Il 11/02/21, 21:52

Non so se e' il caso ... ma attenzione ... aruba ha una gestione che definirei "fantasiosa" della sicurezza ... la applica per singolo prodotto per per singolo target di mercato, indi i prodotti di larga massa (quali ad esempio le email a qualche euro anno) ricevono attenzione quando avranno tempo (e tutto sommato ci sta). 

Per permettere la connessione ad aruba via tls (diversi mesi fa ora non so se sia ancora valido) è stato necessario abbassare le regole delle ultime versioni di openssl altrimenti la connessione non era possibile.

Verifica che non ricadi in uno di questi casi ... fortunatamente la soluzione e' semplice, ci stanno delle opzioni su openssl per abbassare le (giuste) richieste.


La tua risposta


0
Andrea Cometa
Il 11/02/21, 16:09

Ciao Giuseppe, a me è accaduto una volta ma dopo un po' è tornato a funzionare, il problema è ancora presente?


La tua risposta

0
Giuseppe Borruso
Il 11/02/21, 17:01

grazie mille per la risposta, ma è tornato a funzionare


La tua risposta

Resta informato

Informazioni sulla comunità

Forum ufficiale dell'Associazione Odoo Italia Leggi le linee guida

Strumenti di richiesta

60 follower

Statistiche

Richiesta del: 26/01/21, 10:38
Vista: 247 volte
Ultimo aggiornamento: 11/02/21, 21:52