Benvenuto!

Questo è il forum ufficiale dell'Associazione Odoo Italia. Dopo esserti registrato potrai partecipare ponendo domande o rispondendo a quelle esistenti. Non scordarti di compilare il tuo profilo e consultare le linee guida prima di iniziare a scrivere.

0

2
Avatar

Alex Comba

--Alex Comba--
1555
| 2 0 5
Torino, Italia
--Alex Comba--

Laureato in Matematica all'Università di Torino, FLOSS entusiasta, è tra i fondatori del LUG della sua città natale e nel 2007 fa dello sviluppo software il suo mestiere per approdare ad OpenERP nel 2012. Membro delegato Odoo Community Association, è altresì membro di diversi PSC all'interno della stessa associazione. Felice papà di due piccoli Ctrl+C Ctrl+V!

Alex Comba
Il 14/11/22, 09:55

Ciao,

i moduli disponibili sotto https://github.com/OCA/l10n-italy/tree/14.0 possono essere utilizzati su entrambe le versioni.

Nel caso vengano installati sulla versione Enterprise occorre tenere in considerazione quanto riportato su https://github.com/OCA/l10n-italy/tree/14.0/l10n_it_fatturapa#id
Nello specifico questa parte:

In caso di problemi dovuti all'incompatibilità con il modulo autoinstallante l10n_it_edi, per installare questo modulo è necessario:

  1. Installare l10n_it
  2. Disinstallare l10n_it_edi
  3. Installare l10n_it_fatturapa


La tua risposta

Resta informato

Informazioni sulla comunità

Forum ufficiale dell'Associazione Odoo Italia Leggi le linee guida

Strumenti di richiesta

76 follower

Statistiche

Richiesta del: 10/11/22, 22:50
Vista: 87 volte
Ultimo aggiornamento: 14/11/22, 09:55