Benvenuto!

Questo è il forum ufficiale dell'Associazione Odoo Italia. Dopo esserti registrato potrai partecipare ponendo domande o rispondendo a quelle esistenti. Non scordarti di compilare il tuo profilo e consultare le linee guida prima di iniziare a scrivere.

0

0
Luigi Di Naro
Il 16/01/21, 21:36

Dipende da come hai modificato i template se fai un aggiornamento con -u all questo riporta i template allo standard ... motivo per il quale i custom vanno messi su un modulo in modo tale che vengano riapplicati dopo ogni aggiornamento.

Se e' questo il caso, purtroppo le modifiche so andate perse .... devi rimetterle e questa volta magari su un modulo che estende i template in modo tale che vengano preservati tra un aggiornamento e l'altro.

Ci stanno anche degli artefici per evitare che questo avvenga ... ma neanche sto a dirteli perche' blocchi il template alla versione che hai in quel momento e c'e' il rischio che dopo un aggiornamento alcune cose non funzionino.


La tua risposta

0
Simone Sanfilippo
Il 17/01/21, 08:55

No, non ho aggiornato odoo con -u, o almeno penso.

Io ho l'istanza di odoo su windows, gli aggiornamenti di cui parlo sono quelli che effettuo con il controllo delle nuove versioni dei moduli e quindi inserire le nuove versioni nella cartella "addons" e riavvio del servizio di windows (ma non credo abbia -u).

Cmq, il problema è proprio che i template (di cui ho una copia proprio per queste evenienze :-)) sono completamente diversi e provando a mettere il mio ho l'header con il logo di Odoo e sotto il mio :-) ... insomma un mix :-)


La tua risposta

Resta informato

Informazioni sulla comunità

Forum ufficiale dell'Associazione Odoo Italia Leggi le linee guida

Strumenti di richiesta

59 follower

Statistiche

Richiesta del: 16/01/21, 18:19
Vista: 231 volte
Ultimo aggiornamento: 16/01/21, 21:36