Forum

Benvenuto!

Questo è il forum ufficiale dell'Associazione Odoo Italia. Dopo esserti registrato potrai partecipare ponendo domande o rispondendo a quelle esistenti. Non scordarti di compilare il tuo profilo e consultare le linee guida prima di iniziare a scrivere.

0

[14 CE] Sito non sempre correttamente visualizzato

Avatar
Andrea

Ciao a tutti,

ho messo online un sito fatto con Odoo per la raccolta fondi di un'associazione: www.comitatotuteladevero.org

Il server è ospitato su Azure con Linux Debian 10 e Odoo 14 CE. Il certificato è quello di Let's Crypt con bot per il rinnovo automatico.

Il problema che riscontro è il seguente: se accedo dai browser del mio PC o da quelli dei miei amici, visualizzo correttamente il sito. Se invece faccio un test con browserling.com (Windows 7 con MS Explorer) il browser mi dice Certificato non valido, e se proseguo mi si apre la pagina del DB Selector di Odoo.

Ho il sospetto che la stessa cosa succeda con le campagne che sto impostando su Google Ad. Quando creo una campagna le parole chiave che mi suggerisce non sono quelle del contenuto del sito ma solo "Odoo".

Non vorrei perdere potenziali donatori perchè non accedono al sito o ricevono errori di certificati non validi...

 Cosa mi suggerite di fare?

Grazie, ciao

Avatar
Abbandona
2 Risposte
0
Avatar
Andrea
Migliore risposta

Grazie, fino a stamattina non andava... Può essere che i certificati gratuiti (con i quali non ho esperienza) non funzionino con continuità?

Avatar
Abbandona
0
Avatar
Alex Comba
Migliore risposta

Ciao,

> Se invece faccio un test con browserling.com (Windows 7 con MS Explorer) il browser mi dice Certificato non valido

ho appena provato, mi sembra funzionare: